When you try to browse Companyweb you will be prompted for authentication 3 times

You may experience authentication issues browsing http://companyweb on SBS 2003 and SBS 2008 servers after installing the cumulative security update for Internet Explorer (963027) or Internet Explorer 8.0.

When you try to browse Companyweb you will be prompted for authentication 3 times and eventually receive a blank page or 401.1. Your IIS logs will show your request failing with 401.1 Unauthorized.

Resolution

Please use one of the following resolutions depending on the version of SBS you are running.

SBS2003

On an SBS 2003 server this issue can be fixed by applying update

KB961143.

Note: You must have .NET Framework 2.0 installed before you apply this update.

SBS2008

The workaround provided in the following blog post for IE 8.0 also applied to IE 7.0 with 963027 installed.

http://blogs.technet.com/sbs/archive/2009/02/24/known-issues-after-installing-ie-8-on-small-business-server-2008-and-the-vista-clients-that-are-joined-to-the-sbs-domain.aspx.

Note:

This issue will be fixed in upcoming update rollup for SBS 2008. We will update this post when it is available.

On SBS 2008 you can also implement method #2 from

KB963027.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s


%d bloggers like this: